Plugin Error

Errors in plugins? Retry to Update or Configure.

TDiary::NotFound
TDiary::NotFound
(plugin/category.rb):112:in `category_list_sections'
(TDiary::Plugin#eval_src):23:in `block in eval_src'
/virtual/logging/public_html/tdiary-3.2.2/tdiary/plugin.rb:99:in `eval'
/virtual/logging/public_html/tdiary-3.2.2/tdiary/plugin.rb:99:in `block in eval_src'
/virtual/logging/public_html/tdiary-3.2.2/tdiary/core_ext.rb:106:in `block in safe'
/virtual/logging/public_html/tdiary-3.2.2/tdiary/core_ext.rb:107:in `safe'
/virtual/logging/public_html/tdiary-3.2.2/tdiary/plugin.rb:98:in `eval_src'
/virtual/logging/public_html/tdiary-3.2.2/tdiary/base.rb:66:in `do_eval_rhtml'
/virtual/logging/public_html/tdiary-3.2.2/tdiary/base.rb:30:in `eval_rhtml'
/virtual/logging/public_html/tdiary-3.2.2/tdiary/dispatcher/index_main.rb:43:in `run'
/virtual/logging/public_html/tdiary-3.2.2/tdiary/dispatcher/index_main.rb:6:in `run'
/virtual/logging/public_html/tdiary-3.2.2/tdiary/dispatcher.rb:21:in `dispatch_cgi'
/virtual/logging/public_html/tdiary-3.2.2/index.rb:31:in `<top (required)>'
/usr/local/rvm/rubies/ruby-2.3.8/lib/ruby/site_ruby/2.3.0/rubygems/core_ext/kernel_require.rb:54:in `require'
/usr/local/rvm/rubies/ruby-2.3.8/lib/ruby/site_ruby/2.3.0/rubygems/core_ext/kernel_require.rb:54:in `require'
index.rb:2:in `<main>'